Strange Forum Fonts

Back to Forum

This topic contains 6 replies, has 4 voices, and was last updated by  Tom Otley 4 May 2018
at 12:30
.

Viewing 7 posts - 1 through 7 (of 7 total)

  • FDOS_UK
    Participant

    Is it just me, or is anyone else getting a mix of fonts on the forum?

    It doesn’t affect the content, but looks strange, like a mixture of Times and Sans Serif.

    The threads I read are converted to Times and the unread are Sans, see

    https://www.dropbox.com/s/9xb6vgp54v8sxbk/Fonts.png?dl=0

    If no-one else is getting it, I’ll flush all my caches and reinstall the browser (Firefox 59.0.3), but would prefer to save myself the work if others have the same experience.


    Tom Otley
    Keymaster

    Thank you – I haven’t noticed it but will wait to see what others think as well.
    Tom


    SouthernOcean
    Participant

    I am seeing the same problem, but only occasionally. Browser is Firefox 59.0.3


    LuganoPirate
    Participant

    I use Chrome and Edge and have not experienced this.


    SouthernOcean
    Participant

    When the problem does occur, clearing the browser cache fixes it.


    FDOS_UK
    Participant

    When the problem does occur, clearing the browser cache fixes it.

    Thanks, that just worked for me 🙂


    Tom Otley
    Keymaster

    It seems to be a Firefox thing, but we are looking at it since each issue seems to uncover other issues, sometimes more serious!

Viewing 7 posts - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.
Be up-to-date
Magazine Subscription
To see our latest subscription offers for Business Traveller editions worldwide, click on the Subscribe & Save link below
Polls