Posts Marked 'Private'…..

Back to Forum

This topic contains 15 replies, has 6 voices, and was last updated by  Swissdiver 21 Feb 2019
at 11:57
.

Viewing 15 posts - 1 through 15 (of 16 total)

  • TominScotland
    Participant

    Can somebody explain the purpose of creating topics that are marked ‘Private’ on the Forum? How are we meant to respond to them?

    PS – also unclear what heading to give a post like this?

    6 users thanked author for this post.

    Mark Caswell
    Keymaster

    Hi TominScotland – that option shouldn’t be available. It may well have been introduced when the forum software was updated – I’ll contact our IT guys to get it removed. Thanks.


    Mark Caswell
    Keymaster

    Hi – the field has now been removed. As suspected it crept in when the forum software was updated last month.


    handbag
    Participant

    I have never been able to get the “Notify me of follow-up replies via email” to work. Does it work for anyone. It used to years ago, but since site changed never has.


    Tom Otley
    Keymaster

    It broke recently but I think we’ve fixed it


    Tom Otley
    Keymaster

    You have to tick the box on the bottom of you post, though (as in, you have to opt in)


    handbag
    Participant

    I nearly always tick – Notify me of follow-up replies via email – but not working for me.


    Swissdiver
    Participant

    I nearly always tick – Notify me of follow-up replies via email – but not working for me.

    +1


    Mark Caswell
    Keymaster

    Hi – I’ve just checked the back office of Mailgun (the software that sends out our notifications), and it has definitely been delivering today. I have received several notifications on a couple of strings this afternoon.

    But I can also see several occasions in the logs where the system has attempted to send notifications, but failed (Swissdiver I can tell that you are one of those it struggles to get through to).

    I guess some email clients are more strict in terms of what they allow to get through. What may help though, is adding the domain mg.businesstraveller.com (and specifically noreply=businesstraveller.com@mg.businesstraveller.com) to safe senders lists.

    2 users thanked author for this post.

    handbag
    Participant

    Mark Caswell

    I have done a search to try and see how to do what you are suggesting and it was suggested to add email address to contacts. Have put noreply@bus…. as a contact, but couldn’t work our what how to do @mg.businesstraveller.com (as not sure what the email address was). Also done lots of searches and can’t work out how to add a domain. I get lots of junk mail to my trash, so not sure why yours wouldn’t appear in that. Help appreciated.


    Tom Otley
    Keymaster

    Hello,

    We’ll see if we can put together a boiler plate way of doing it.

    I can access the mailgun back office and see the notifications bouncing from some email addresses.

    In your case it says retry limited reached.

    I could (with your permission) email you the log, but having read it, I can’t say it means much to me!


    handbag
    Participant

    Thanks Tom. Just done a search and have not been able to get emails on threads since 2013


    Tom Otley
    Keymaster

    Understood. I’m not sure there’s anything we can do about it, unfortunately.

    If Virgin (or another ISP) decides to reject mailgun emails, then if it isn’t even reaching your spam folder (which it isn’t), there doesn’t seem to be a way of persuading Virgin (or another ISP) to accept them

    https://www.virginmedia.com/help/virgin-media-mail-email-spam-settings

    The emails are coming from postmaster @ mg.businesstraveller.com (without the spaces – I don’t want to get spam on that) so you could try sending an email to that and then marking it as a contact? Or add it as a contact? Not sure if that’s possible.


    cwoodward
    Participant

    It has always worked for me…….perhaps being Hong Kong based makes a difference ?


    handbag
    Participant

    postmaster @ mg.businesstraveller.com

    Understood. I’m not sure there’s anything we can do about it, unfortunately.

    If Virgin (or another ISP) decides to reject mailgun emails, then if it isn’t even reaching your spam folder (which it isn’t), there doesn’t seem to be a way of persuading Virgin (or another ISP) to accept them

    https://www.virginmedia.com/help/virgin-media-mail-email-spam-settings

    The emails are coming from postmaster @ mg.businesstraveller.com (without the spaces – I don’t want to get spam on that) so you could try sending an email to that and then marking it as a contact? Or add it as a contact? Not sure if that’s possible.

    Tom I have added that as a contact and ticked the Notify me box (: Fingers x

Viewing 15 posts - 1 through 15 (of 16 total)
You must be logged in to reply to this topic.
BT November cover
BT November cover
Be up-to-date
Magazine Subscription
To see our latest subscription offers for Business Traveller editions worldwide, click on the Subscribe & Save link below
Polls