Accessing BT via Internet ExplorerCreate Topic


Home Forums Airlines All airlines Accessing BT via Internet Explorer

This topic contains 16 replies, has 8 voices, and was last updated by  TimFitzgeraldTC 1 year, 10 months ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #538611

    Anonymous
    #538612

    TominScotland
    Participant

    Am I the only one facing difficulties accessing the BT site from Internet Explorer? When I look to access the site, it loads up fine for about 10 seconds and then reverts to the ‘on business’ banner with nothing else on the page. This cannot be removed and therefore the page cannot be accessed.

    Access via Chrome is fine…

    #538613

    GrahamSmith
    Member

    I’ve just accessed the site with no issues on Internet Explorer at this end. Please let me know if your problems continue (maybe clear your cache?).

    Thanks.

    #538614

    DerekVH
    Participant

    I have been having the same problem for the past couple of days but it is intermittent. I have done as Graham suggested and got straight in this time.

    #538615

    TominScotland
    Participant

    Problem solved. Thank you, Graham!!

    #538616

    TominScotland
    Participant

    Spoke too early, the problem is back……..

    #538617

    DerekVH
    Participant

    Me too, having to use my iPad now.

    #538618

    GrahamSmith
    Member

    Thanks for the feedback. I’ve asked our IT department to take a look.

    #538619

    Tim2sms
    Participant

    For the record, BT site works fine with Microsoft Edge on Windows 10. (Run via Parallels on a Mac)

    #538620

    LuganoPirate
    Participant

    Just tried IE and Edge and both work fine.
    Hope you resolve it soon Tom.

    PS. I prefer Chrome but that’s just my preference.

    #538621

    TimFitzgeraldTC
    Participant

    Not working for me either on I.E. Fine on I-Phone or Firefox.

    #538622

    GrahamSmith
    Member

    As we can’t replicate the issue, could anyone having this problem please let me know what version of IE they’re using?

    #538623

    DerekVH
    Participant

    Graham I am currently at home on IE11 with no problems but I am also logged on remotely to my office PC where IE8 is still in use and that is giving me the problem. My work is very slow to move to newer versions of IE because of interoperability issues with older IT systems.

    #538624

    TimFitzgeraldTC
    Participant

    On IE10 with the problems

    #538625

    Johnhighlander
    Participant

    I am on Firefox and Safari with no problems. I never use IE.

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.